cs-falcon-rtr-kill-process host_id=15dbb9d8f06b45fe9f61eb46e829d986 process_ids=5260,123 cs-falcon-rtr-list-processes host_id=15dbb9d8f06b45fe9f61eb46e829d986 cs-falcon-rtr-list-network-stats host_id=15dbb9d8f06b45fe9f61eb46e829d986 cs-falcon-rtr-remove-file file_path="c:\\testfolder" host_ids=15dbb9d8f06b45fe9f61eb46e829d986 os=Windows cs-falcon-rtr-read-registry host_ids=15dbb9d8f06b45fe9f61eb46e829d986 registry_keys=`HKEY_LOCAL_MACHINE,HKEY_USERS` cs-falcon-rtr-list-scheduled-tasks host_ids=15dbb9d8f06b45fe9f61eb46e829d986 cs-falcon-rtr-retrieve-file file_path=`C:\Windows\System32\Windows.Media.FaceAnalysis.dll` host_ids=15dbb9d8f06b45fe9f61eb46e829d986,046761c46ec84f40b27b6f79ce7cd32c cs-falcon-get-detections-for-incident incident_id=`inc:0bde2c4645294245aca522971ccc44c4:1a1eb17d1f9e4d82a9e8ba73d1095593` cs-falcon-create-ml-exclusion value=/demo-test excluded_from=blocking groups=999999 cs-falcon-update-ml-exclusion id=123456 comment=demo-comment cs-falcon-delete-ml-exclusion id=123456 cs-falcon-search-ml-exclusion limit=1 cs-falcon-create-ioa-exclusion exclusion_name=demo-test pattern_id=111111 cl_regex=.* ifn_regex="c:\\\\windows\\\\system32\\\\test.exe" groups=999999 cs-falcon-update-ioa-exclusion id=123456 description=demo-description cs-falcon-delete-ioa-exclusion id=123456 cs-falcon-search-ioa-exclusion limit=1 cs-falcon-list-quarantined-file limit=1 cs-falcon-apply-quarantine-file-action filename=test.exe action=delete comment=demo-comment cs-falcon-ods-query-scan initiated_from=some_admin_name severity=high scan_started_on=2023-02-27T09:51:33.91608286Z cs-falcon-ods-query-scheduled-scan ids=123456789 cs-falcon-ods-create-scan host_groups=7471ba0636b34cbb8c65fae7979a6a9b scan_inclusions=* cpu_priority=Highest max_duration=1 pause_duration=1 cs-falcon-ods-create-scheduled-scan host_groups=7471ba0636b34cbb8c65fae7979a6a9b schedule_interval=daily schedule_start_timestamp=tomorrow cpu_priority=Highest scan_inclusions=* cs-falcon-ods-query-scan-host filter="scan_id:[\"123456789\",\"987654321\"]" cs-falcon-ods-query-malicious-files hash=1a1eb17d1f9e4d82a9e8ba73d1095593,2e99e4fc7a4f4b1e9254e0af210a6994 offset=10 limit=50 cs-falcon-ods-delete-scheduled-scan ids=9acf0c069d3d4a5b82badb170966e77c cs-falcon-cspm-list-policy-details policy_ids=1,2 cs-falcon-cspm-list-service-policy-settings limit=2 cs-falcon-cspm-update-policy_settings policy_id=1 enabled=true regions="eu-central-1,eu-central-2" severity=high tag_excluded=false cs-falcon-resolve-identity-detection ids="id_1,id_2" add_tag="Demo tag" append_comment="Demo comment" assign_to_name="morganf" show_in_ui=true update_status=in_progress cs-falcon-list-users limit=1 cs-falcon-get-incident-behavior behavior_ids=ind:046761c46ec84f40b27b6f79ce7cd32c:1718483878780-364-892944 cs-falcon-get-ioarules rule_ids=7471ba0636b34cbb8c65fae7979a6a9b:2003 cs-falcon-search-ngsiem-events query="#event_simpleName = \"Event_name\"" repository="search-all" start="1d" end="now" limit=2 interval=60 timeout=120 cs-falcon-search-ngsiem-events query="*" repository="search-all" start="7d" end="now" around_event_id="aaa" around_number_events_before=1 around_number_events_after=1 around_timestamp=1700000000000 interval=60 timeout=120 cs-falcon-search-ngsiem-events query="id=aaaaa_anchor_event" repository="search-all" ingest_start=1700000000000 ingest_end=1700000002000 use_ingest_time=true limit=2 interval=60 timeout=120